Linux und Ich

Blog über Ubuntu, Linux, Android und IT

Screencast: Gimp 2.7 für Photoshop Expats

| 9 Kommentare

Dank Layer-Groups, einer “Einfensteroberfläche” und vielen weiteren Ergänzungen, bin ich schon ziemlich heiß auf Gimp 2.8. Ich nutze die Entwicklungsversion 2.7 schon länger auf meinem Notebook und bin gerade da von der auf ein Fenster reduzierten GUI angetan. So kann man GIMP viel schneller aus dem Weg schieben und die Toolbars überdecken das Bild nicht mehr. Wer möchte, der kann sich einen 15-minütigen Screencast von Máirín Duffy zum Thema ansehen. Sie zeigt GIMP 2.7 unter Fedora 16, das sie Gimp Paint Studio aufgebohrt hat.

(Direktlink zu Youtube)

Autor: Christoph

Hallo, ich bin Christoph -- Linux-User, Blogger und pragmatischer Fan freier Software. Wie Ihr ohne Zweifel bemerkt haben solltet schreibe ich hier über Linux im Allgemeinen, Ubuntu im Speziellen, sowie Android und andere Internet-Themen. Wenn du Freude an meinen Artikel gefunden haben solltest, dann kannst du mir über Facebook, Google+ oder Twitter oder natürlich dem Blog folgen.

9 Kommentare

  1. Hauptsache, es verbleibt dabei, dass man die Werkzeugleisten auch weiterhin wahlweise abtrennen kann. Mir gefällt Gimp so, wie es in der Version 2.6 ist, ich also die Leisten frei platzieren kann.

  2. ich schließe mich da gerne Didi an, gerade wenn man wie ich fast ausschließlich mit zwei (oder mehr) Monitoren arbeitet ist das sehr angenehm, die Toolbars frei, bspw. auf dem zweiten Monitor platzieren zu können.

  3. Finde die Funktion aber dennoch klasse :)
    Die wenigsten arbeiten mit mehreren Bildschirmen ;)

  4. Ja, ich meinte auch nur, dass es hoffentlich so bleibt, das man die Wahl hat, welchen Modus man möchte ;)

  5. Hat irgendjemand von euch den Kesselgulasch-Gimp-2.8rc schon mal unter 12.04 ausprobiert (der Name ist kein Witz – hehe):

    https://launchpad.net/~otto-kesselgulasch/+archive/gimp

    Mit dem 2.7-Devel-Versionen hatte ich so einige Abstürze und bin wieder zurück zur stabilen Version.

  6. @ Axel

    Ich hab’s probiert, bis ich auf diese Seite gestoßen bin: http://askubuntu.com/questions/114793/gimp-2-8-unavailable

    Die Version scheint für precise noch nicht zur Verfügung zu stehen. Ich hatte jedenfalls das Problem bei der Installation, es das Paket “gimp” nicht fand.

  7. Hi Sebastian, Christoph,

    habe nun das o.g. Kesselgulasch-PPA installiert. Die Installation hakte, weil das Paket gimp-plugin-registry ein Plugin-File (/usr/lib/gimp/2.0/plug-ins/file-xmc) überschrieben sollte. Also System erst mal sichern, dann mit den dpkg-Werkzeugen weiter arbeiten. Das sollten aber vorerst wirklich nur erfahrene Bennutzer machen, die genau wissen, was sie tun, da hierdurch die Abhängigkeiten zu anderen Gimp-Paketen verändert werden!

    Sowohl die FX-Foundry als auch Gmic laufen. Ich muss jedoch sagen, dass ich das auf einem Produktivsystem noch nicht machen würde!

  8. Pingback: Gimp 2.8 RC1 unter Ubuntu Oneiric und Precise 12.04 aus PPA installieren | Linux und Ich

Hinterlasse eine Antwort

Auf Linux und Ich darf anonym kommentiert werden. Die Felder für Name und E-Mail-Adresse dürfen beim Eintragen eures Kommentars leer bleiben. Ich freue mich aber über jeden Kommentar, zu dem der Autor mit seinem Namen steht.