TEILEN
Mittwald: Webhosting. Einfach intelligent.

Viele Unternehmen und Universitäten nutzen den VPN Client von Cisco um den Zugang zu ihren Netzwerken sicher zu gestalten. Der VPN Client lässt sich eigentlich sehr einfach installieren, doch auf einer 64-bit Installation von Ubuntu Gutsy Gibbon zeigte sich das Installationsprogramm zickig. Es bricht immer mit der Meldung…

$ sudo ./vpn_install
...
Ungültige Operanden für binäres -
make[2]: *** [/home/user/Desktop/vpnclient/interceptor.o] Fehler 1
make[1]: *** [_module_/home/user/Desktop/vpnclient] Fehler 2
make[1]: Verlasse Verzeichnis '/usr/src/linux-headers-2.6.22-14-generic'
make: *** [default] Fehler 2
Failed to make module "cisco_ipsec.ko".

ab. Eigentlich sollten sich aktuelle Versionen des Clients problemlos auf Kernel 2.6.22 und einem 64-bit System installieren lassen, ohne dass es einer speziellen Version oder eines Patches bedarf. Doch mit Gutsy scheinen sich alle Versionen des Clients nicht zu vertragen.

Alle? Nein, eine tut. Die Universität Konstanz bietet auf ihrer Homepage eine gepatchte Version an, die sich problemlos installieren lässt. Der direkte Download des Archives ist Cisco-VPN-Client 4.8.01 für Linux Intel 64 Bit Kernel 2.6 [patched]. Hat man diese Version heruntergeladen, so kann man die Installation wie unter beschrieben fortsetzen. Die Installation läuft problemlos durch und der Client kann sofort genutzt werden.

Mittwald: Webhosting. Einfach intelligent.

HINTERLASSEN SIE EINE ANTWORT