Spieletipp: Osmos für Linux

Spieletipp: Osmos für Linux

24
TEILEN
Mittwald: Webhosting. Einfach intelligent.

Hier ein schneller Tipp an die Freunde des entspanntes Physik-Spiels. Osmos wurde am 28.4. auch für Linux veröffentlicht. In dem Spiel steuert ihr ein kleines Partikel (engl. Mote) in einer virtuellen Welt. Das Partikel bewegt sich indem es Masse ausstößt, ähnlich wie ein Satellit im Raum bewegt es sich dann vorwärts. Ziel ist es kleinere Partikel zu absorbieren und größeren aus dem Weg zu gehen, um nicht selber absorbiert zu werden. Dabei ist das Spiel nicht groß „Action“-lastig. Bei entspannter Elektro-Musik kann man in Ruhe spielen. Von den Machern gibt es ein kleines Demo-Video…

Das Spiel kostet 10 Dollar, die man via Paypal bezahlen kann. Die Kaufversion beinhaltet alle Plattformen, man kann das Spiel dann also unter Linux wie auch Windows und Mac OS X spielen. Wer in das Spiel erstmal reinschnuppern möchte, kann sich eine Demo-Version herunterladen. Für Linux gibt es Pakete im .deb und .rpm-Format, wie auch ein .tar.gz Archiv mit den vorkompilierten Binaries. Lasst euch nicht verwirren, dass es das .deb-Paket nicht in einer 64-bit Version gibt, das Paket lässt sich auch auf 64-bit System installieren.

https://vimeo.com/5892502

Mittwald: Webhosting. Einfach intelligent.

24 KOMMENTARE

  1. Für Aquaria gibt es eine zeitlich beschränkte Demo [1], die nativ unter Linux läuft. Ist also nur eine frage der Zeit, bis es den Linux-Port zu kaufen gibt. Das Spiel ist ganz großes Kino und ähnlich chillig wie Machinarium & Osmos – Die Demo habe ich ausgiebig gezockt. 🙂

    [1] http://icculus.org/news/news.php?id=4576

    Grüße

  2. Schade, das hätte ich gerne gespielt. Es läuft aber unter 64bit Lucid mit 2GB RAM und 7600er Nvidia ohne Compiz so extram langsam, dass man denkt es wäre eingefroren.

    • Hallo Ralf, eigenartig, ich habe praktisch die selbe Grafikkarte…

      $ lspci | grep VGA
      02:00.0 VGA compatible controller: nVidia Corporation G73 [GeForce 7600 GS] (rev a1)

      …ich habe nicht lange gespielt, doch bei mir lief das recht flüssig.

  3. Kann ich bestätigen, ob das daran liegt das die Version nicht richtig an 64bit angepasst ist oder mein Rechner einfach zu alt, aber es ruckelt schon recht doll.

  4. Problem gelöst: mit dem Nouveau Treiber geht’s nur mega-zäh, nicht spielbar. Sobald ich den proprietären Nvidea Treiber installiert hatte rannte es los. Keine Probleme mehr.

    • Ist ja auch klar 😉 Der Nouveau-Treiber in Lucid verfügt noch nicht über 3D-Support… Der Treiber beherscht zwar mittlerweile einige Routinen, doch die wurden von Ubuntu zugunsten der Stabilität deaktiviert.

    • Und wieso geht das bei mir so lahm? Habe P4 3,2GHz, 1GB Ram und:

      $ lspci | grep VGA
      01:00.0 VGA compatible controller: ATI Technologies Inc RV410 [Radeon X700 Pro (PCIE)]

      Kann ich da auch irgendwo alternative Treiber benutzen?

  5. Ich bin leider kein ATI-Spezialist, so dass ich dir sagen könnte wann welcher Treiber im Einsatz ist. Aber wenn dir unter „System -> Systemverwaltung -> Hardware-Treiber“ nichts angeboten wird, dann kannst du auch nichts installieren.

    • Naja da kann ich wohl nichts machen, in dem alten Aldi-Rechner krigt man echt nicht raus was genau verbaut ist…

  6. Und wie ich gerade gemerkt habe, beendet sich das Spiel grundsätzlich nie richtig (mehre Male ausprobiert). Wenn man das Spiel einfach beendet, ist immer noch ein Prozess „Osmos.bin32“ vorhanden, der fast 100% meiner CPU benötigt.

  7. Zwar nicht mehr ganz aktuell, aber ich versuche es mal. Ich habe das HumbleBumble geschenkt bekommen und habe das Problem, dass bei Osmos auf einem 64Bit Debian Wheezy in den Menüs keine Schrift angezeigt wird. Habe schon die MS-Schriften nachinstalliert, geht aber trotzdem nicht.
    Wäre dankbar für einen Tipp.

    • Hi Fjunchclick, in der FAQ zu Osmos steht folgendes…

      None of the text appears. I see graphics, logos, and menus, but not a word?
      Please update to version 1.6.1. Version 1.6.0 wouldn’t load the font with freetype 2.4.3, resulting in it lacking all text. (Freetype 2.4.2 and earlier worked fine.)

      Das passt eigentlich auf dein Problem, hast du mal versucht eine aktuelle Version von Osmos zu bekommen?

      • Ja, man muss schon gucken, was man so geschenkt bekommt. 😉
        Neben dem original HumbleBundle war da auch noch eine unbeschriftete CD bei. Die hatte ich mir noch gar nicht angeguckt. Dachte, da wären irgendwelche Fotos drauf.
        Tja, tatsächlich war da die Osmos Version 1.6 drauf. Mein Neffe hatte nämlich bereits das gleiche Problem.

        Auf jeden Fall vielen Dank für den Tipp. Jetzt geht es auch. 🙂

HINTERLASSEN SIE EINE ANTWORT