TEILEN

Wenn es darum geht meinen Fernseher mit einem Media-Center aufzurüsten, ist bei mir immer noch der Raspberry Pi mit Kodi (ehemals XBMC) und OpenELEC erste Wahl. Auch wenn der RasPi nicht gerade eine Rakete ist, mir ist die Oberfläche schnell genug und die große RasPi-Community gleicht vieles wieder aus. Nur bei einem Punkt ist Kodi gegenüber Smart-TVs und kommerziellen Multimedia-Boxen im Nachteil: Geht es darum Video-on-Demand-Dienste wie Netflix oder Amazon Prime Instant Video zu nutzen, steht man vor verschlossenen Türen. Zumindest bei Amazon gilt dies seit kurzem nicht mehr, für Amazons Video-Dienst gibt es jetzt ein natives Kodi-Addon.

Das Amazon-Prime-Instant-Video-Addon für Kodi wurde von AddonScriptDE auf Kodinerds in einer ersten Beta-Version veröffentlicht. Aktuell findet ihr es noch nicht in den offiziellen Addon-Quellen von Kodi, ihr müsst es aus dem AddonScriptorDE’s Beta Repository einspielen. Dazu ladet ihr euch die Datei repository.addonscriptorde-beta.zip auf die Festplatte und schiebt die Datei unausgepackt per SSH, FTP oder zur Not per USB-Stick auf eure Kodi-Installation. Auf meinem OpenELEC-Raspi habe ich mich per SSH eingeloggt (In der Standardeinstellung Login: root, Passwort: openelec) und die Datei einfach nach /storage geschoben.

Amazone Prime Instant Video unter Kodi/XBMC

Anschließend geht ihr an euer Kodi-/XBMC-Mediacenter und aktiviert über Optionen | Einstellungen | Addons | Aus ZIP-Datei installieren das neue Kodi-Repository, indem ihr die gerade hochgeladene ZIP-Datei auswählt. Anschließend hangelt ihr euch über Optionen | Einstellungen | Addons | AddonScriptorDE’s Testing Repo | Video Addons | Amazon Prime Instant Video zum neuen Repository durch und installiert das Amazon-Prime-Instant-Video-Addon. Lasst danach den Installations-Dialog gleich offen und geht in die Konfiguration des Addons, dort müsst ihr DE als Seitenversion auswählen und könnt die maximale Bildrate gleich auf 1080p@10000kb hochdrehen — damit kommt selbst der leistungsschwache Raspberry Pi zurecht.

Update 17.06.2015: Aktuell wird das Amazon-Prime-Instant-Video-Addon von AddonScriptorDE nicht mehr aktiv weiterentwickelt, sodass es aufgrund von Änderungen seitens Amazon nicht mehr funktioniert. Bis der Entwickler seine Arbeit wieder aufnimmt, empfehle ich euch auf eine von einem zweiten Kodi-Entwickler aktualisierte Version des Amazon-Prime-Instant-Video-Addons umzusteigen.

Bevor ihr nun loslegen könnt, solltet ihr noch schnell überprüfen, ob Amazon euch die Prime-Streams im richtigen Format schickt. In der Standardeinstellung arbeitet Amazon Prime Instant Video mit Silverlight-Streams. Für diese braucht es allerdings Microsofts Silverlight-Browserplugin bzw. unter Linux den Silverlight-Wrapper Pipelight. Speziell auf dem Raspberry Pi kommt man damit allerdings nicht weiter, da es Silverlight nur für x86-Prozessoren gibt, der RasPi allerdings mit einem ARM-Prozessor arbeitet.

Wer schon länger mit dem Gedanken gespielt hat, seinen älteren Fernseher mit einem Raspberry Pi und Kodi ein wenig mehr Smartness zu verleihen, der hat jetzt einen Grund mehr diesen Schritt zu Wagen, schon ab etwa 50 Euro seid ihr dabei. Habt ihr euch bisher mit den Themen Xbmc, Kodi und Raspberry Pi weniger befasst, dann findet ihr in diesen Artikeln die wichtigstens Informationen für einen erfolgreichen Einstieg.

Amazon bietet allerdings die Möglichkeit die Streams auf Adobe Flash umzustellen, dies müsst ihr für das Amazon-Prime-Instant-Video-Addon auch zwingend tun. Loggt euch dazu bei Amazon ein und geht in die Einstellungen, dort könnt ihr dann den Player von Silverlight auf Adobe Flash umstellen. Die Einstellung gilt nicht nur für den aktuellen Browser, sondern für euren Account. Auf dem PC habt ihr somit nicht mehr die optimale Bildqualität, mit Silverlight solltet eine bessere Videoqualität zugespielt bekommen — Amazon Fire TV ist davon allerdings nicht betroffen.

Nun könnt ihr an eurer Kodi-Mediacenter gehen und unter Videos | Addons  die neue Option Amazon Prime Instant Video aufrufen. Beim ersten mal fragt euch das Addon nach eurem Amazon-Account (der E-Mail-Adresse, mit der ihr euch bei Amazon registriert habt) und eurem Passwort. Ihr müsst nicht zwingend über ein Prime-Konto verfügen, zum Testen gibt es ein paar Eigenproduktionen von Amazon. Das Addon trennt nun das Amazon-Angebot in Filme und Serien, von dort geht es weiter zu den Genres oder eurer Watchlist, auch eine Suchfunktion fehlt natürlich nicht.

Raspberry Pi für Amazon Prime Instant Video

Das Angebot wird euch in einer scrollbaren Übersicht angezeigt, tippt ihr auf einen der Filme oder Serien-Episoden, fängt das Addon sofort mit dem Streamen an. Habt ihr die Videoqualität in den Einstellungen des Addons auf 1080p@10000kb gesetzt, dann ist die Bildqualität selbst auf einem Raspberry Pi erstklassig. Sollte es zu Problemen kommen, so prüft bitte in den Einstellungen des Addons nochmals, ob ihr DE als Sprachoption gewählt habt und schaut auch nochmal in den Amazon-Einstellungen nach, ob auch wirklich per Adobe Flash gestreamt wird.

240 KOMMENTARE

  1. Schade… hier auch.
    Habe mein Raspi 2 gerade seit zwei Wochen, ab 5.0.6 installiert.
    Amazon Prime Video lief seit einer Woche problemlos, dank dieser Anleitung.

    Jetzt seit gestern Script-Fehler.
    Musste für die „Kinderbespaßung“ nun wieder auf meinen Sony BDP ausweichen. 🙁 Da läuft es.

    • Hab in den Addon Einstellungen mit den Bitraten rumgespielt. Hatte von vorne herein 720p eingestellt und immer wieder mal stottern / puffern gehabt. jetzt habe ich auf 4000 Bitrate runtergestellt und es läuft flüssig..

  2. Moin zusammen,

    ich schließe mich an, das Addon hat über einen Monat tadellos funktioniert, seit gestern geht es gar nicht mehr…
    Die ganze Zeit kommt nur Skript-Fehler!
    Falls das Log-File benötigt wird, dass kann ich gerne noch hochladen..

    Kann nicht irgendjemand helfen?

  3. Bei mir auch – seit gestern Mittag funktioniert das Plugin wieder. Kann es sein, dass von Seiten Amazon etwas verändert wurde, sodass das Skript nun nicht mehr kompatibel ist?
    Zum Glück kommt bei mir bald der FireTV-Stick, dann kann ich fröhlich weiterschauen. Aber das Problem würde mich trotzdem interessieren.

  4. Versuche auch seit ca. 2 Tagen das Addon wieder zum laufen zu bekommen.
    Ich kann alles auswählen nur bei der Streamauswahl für die geschwindigkeit
    , ich habe es auf ASK eingestellt kommt Script fehler.
    Daß die Zugangsdaten in der APP nicht mehr gespeichert werden können finde ich auch nicht gut. es hat ca. 6 Wochen funktioniert… nun nicht mehr..
    sehr schade.
    Habe mir den PI 2 extra dafür gekauft.

    • Hier ist eine Lösung beschrieben, in der die Datei default.py ausgetauscht werden muss.

      http://www.kodinerds.net/index.php/Thread/43912-RELEASE-Amazon-Prime-Instant-Video-US-UK-DE/?pageNo=31

    • Du musst dem Link von Martin folgen. Hol dir die default.py und kopiere sie dann am besten per SSH und einem Dateimanager der SCP/SFTP (als bspw. die üblichen Linux-Dateimanager oder unter Windows WinSCP) nach /storage/.kodi/addons/plugin.video.prime_instant.

  5. Hi,
    ich habe das Problem, dass bei 10000kb/s ca. 10 Minuten der Stream sauber läuft und dann hält er an und buffert, dann passiert das alle 30s. wenn ich Kodi restarte kann ich 5 Min. weiter gucken und dann dasselbe Spiel.
    Die Webverbindung läuft per 1GBit LAN über 50MBit VDSL2, probiert zu verschiedenen Zeiten bei verschiedenen Streams. 6000KB/s läuft anstandslos durch.
    Hat das noch jemand beobachtet? Was kann man tun wenn man die höchste Auflösung sehen will?

    • Hab leider das selbe Problem seit gestern und konnte noch nichts in Erfahrung bringen warum, dass so ist.

      Über Hilfe würde ich mich freuen.

  6. Also ich konnte gestern (vor ca. 2 Wochen hats noch gefunzt) auch keine Streams mehr öffnen (Skript-Fehler …). Hatte noch OpenElec 5.0.2 installiert. Nach dem Fehler auf die aktuelle 5.0.8 aktualisiert, hat nichts gebracht. Aber mir war irgendwie schon klar, daß es am Addon vermutlich liegt.

    Nach der Arbeit werd ich mir mal diese default.py anschauen, runterladen geht wohl nur, wenn man sich im Forum registriert, mir wird zumindest beim anklicken der Datei der Zugriff verweigert.

    Aber wenns nur ne Python-Datei ist, kann man die ja auch editieren, im Forum steht ja direkt dabei, was man ändern muß. Werd ich nach der Arbeit mal probieren 🙂

  7. Hallo,
    Echt klasse das es jetzt Instant video für den Pi gibt und auch eine tolle Anleitung.
    Ich habe nur ein Problem. Die Installation mit Hilfe der Anleitung hat super geklappt.
    Allerdings sobald ich einen Stream abspielen will kommt der Fehler „eine oder mehrere Datein konnten nicht abgespielt werden.“ und unten in der Ecke ploppt die Meldung „Script Fehler“ auf. Kann mir da jemand helfen ?

  8. Hallo soweit hat alles geklappt aber bei mir kommt kein Fenster um mich einzuloggen, ich werde dazu einfach nicht aufgefordert hab auch schon versucht den Cache zu löschen aber ohne erfolg 🙁 ich hoffe mir kann jemand dabei helfen…. Danke im Vorraus 😀

    • Ich habe das identische Problem, bei mir kommt einfach kein Login Fenster.
      Habe Win7 mit Kodi 15.0 alpha

      @RSA23: Welche Version verwendest Du? (evtl. reicht es auf die letzte Stable zu gehen)

  9. Selbes Problem hier…habe alle möglichen Variationen die hier (und in anderen Foren beschrieben sind) ausprobiert um ein Loginfenster zu erhalten.

    Beim Aufruf von Prime springt er aber immer direkt zur Auswahlmenü Watchlist…etc.

    Habe die OpenELEC Version 5.95.1 – könnte es sein, dass es mit dieser Version nicht funktioniert?

    Danke für Eure Antwort.

    Schöne Grüße
    Manu

        • Nachtrag vom Nachtrag 🙂

          also um das „Prime“-Problem zu konkretisieren:

          Wenn ich versuche einen Film „zu holen“ bekomme ich die Meldung:
          Du bist nicht eingeloggt ! Überprüfe die Zugagsdaten…

          Nun konnte ich die noch nirgends (es öffnete sich kein „LogInFenster“ eingeben.

          Weiß jemand Rat ?

          Erklärend, – ich bin ein absoluter „Rasberry & OpenElec – Neuling, – vielleicht muss i ja irgendwo noch ein „Häckchen“ setzen … 😉

  10. Geht bei mir auch nicht, alles probiert sogar Deinstallation, Sprache, Cache, Neustart kann mich einfach nicht einloggen…

  11. Bei welchem Addon habt ihr denn das Problem? Bei dem von AddonScriptorDE? Ich verwende seit einiger Zeit das Addon von lordk und hab damit eigentlich keine Probleme mehr. Schaut mal in den Beitrag von oxpox.

    • ein fettes –> D A N K E !!! an YesFan –> Addon von lordk funzt !!!

      special thanks, und LG aus den Bergen (Tirol) 😉

  12. Hi,

    ich kann nirgendwo meine daten eingeben. Selbst die Umstellung auf DE -> US -> DE bringt nichts. es kommt nirgendwo ein fenster zum eingeben der logindaten.

    Wisst ihr was ich tun kann?

  13. Bei mir funktioniert es jetzt, mit Win7 und Kodi14.2, das Addon ist von lordk.

    . Mit dem anderen Addon erhalte ich keinen Login.
    . Und unter Kodi15 beta wird das Addon von lordk als inkompatibel angezeigt.

    Ich glaub ich habe jede Kombination ausprobiert…

    @kev: Für eine saubere Installation habe ich die vorherige Kombinationen immer vollständig deinstallieren müssen. Ansonsten hatte ich immer alte addons noch im System.

  14. Hallo, habe mir eben das Addon installiert und bin genau nach dieser Anleitung vorgegangen. Nur leider finde ich nirgends ein Anmeldefenster. Ist auch alles auf deutsch eingestellt. Hat noch jemand einen Tip? Habe auch bereits das Addon neu installiert, sowie das komplette System nochmal neu installiert.

  15. Hallo Spezialisten.

    habe mir auch das amazon addon von lordk installiert.
    Hat auch alles Funktioniert. 3 komplette Staffeln ca 52
    sendungen angeschaut ohne Probleme. So nun kommt
    eine meldung das der Cache voll wäre, im Amazon Addon
    habe ich schon cache leeren gedrückt keine änderung.
    filme stocken und brauchen ewig zum laden. wo ist der cache
    ordner zu finden um ihn manuell zu löschen, oder gibt es einen
    anderen lösungsweg. Kann ich den Cache ort ändern ????

    danke mal gruß Boucheron
    ach falls es jemand wissen muß es ist ein dualcore mit 2,8 ghz
    4 gig ram 1gig HD grafik und 60gb SSD da ist XBMC installiert
    + (2×2 gb HDD die werden nur als speicher benutzt)

  16. Hallo Christoph,

    leider funktioniert das Plugin seit gestern Abend nicht mehr.
    Nach einer Folge einer Serie, die ich schuate, wollte er für die nächste Folge E-Mail und PW haben.
    Ich gab diese erneut ein, aber ich kam nicht mehr in meine Watchliste, sondern sah 4 Serien zur Wahl, die ich nie bestellt habe.
    Irgendwas hat Amazon wohl geändert… 🙁
    Schade, schade, denn mit dem Addon machte Prime richtig Spaß. Absolut flüssige Wiedergabe.
    Aber jetzt ist die Watchlist nicht mehr erreichbar.
    Bitte, bitte schau mal, was da los ist…

    Gruß
    Roland

  17. Hallo zusammen,

    ich habe Gestern das Plugin sauber installiert. Beim Start des PlugIns kommt auch die Abfrage nach E-Mail und Passwort. Nur scheint es so, als ob ein Login nicht möglich ist. Meine Login-Daten werden ignoriert oder nicht angenommen. Habe auch schon mein Amazon-PW geändert und mit diesem erneut probiert. Funktioniert nicht.

    Gibt es dafür eine Lösung?

    • Update*

      Habe am gleichen Abend das Ganze nochmals installiert. Das Repository von lordk. Dann über dieses Repository das Amazon-Addon eingespielt.

      Eingabemasken zur Anmeldung kamen wie gehabt. Login hat erst wieder nicht funktioniert.

      -> Bin dann in meinen Amazon-Account, hab PW erneut geändert. Habe mich dann ausgeloggt und mich erneut eingeloggt. Hier kam bei Amazon komischerweise eine erneute „doppelte“ Aufforderung das PW einzugeben + Captcha.

      Danach wieder in Kodi gegangen und einen erneuten Login-Versuch unternommen. Et voila, seit dem bin ich drin.

      Vermutlich hatte das mit der doppelten Bestätigung des PW bei Amazon zu tun, welches das Amazon-Plugin in Kodi nicht durchführen konnte. Vielleicht war es aber auch nur Zufall 🙂

  18. Ich kann die aktuellen Probleme nachvollziehen: OpenELEC 5.0.8 frisch auf einem RasPi2 installiert. Amazon-Addon über das von oxpox genannte lordk-Repository eingespielt (siehe Kodi-Forum). Beim Start des Addons erscheint das Login-Fenster, Daten eingeben… Kodi meldet Skript-Fehler bzw. das Addon meldet man sei nicht eingeloggt. Ich bin dran…

  19. Hallo Christoph,

    ich habe hier noch eine etwas ältere Version XBMC auf
    einem selbstgebauten HTPC 12.02 Software mit Ubuntu
    und das Amazon Addon von Lordk Läuft bei mir.
    Zumindest bis auf den weiter oben beschriebenen Cache
    fehler von mir. Ich kann also nur sagen das das Addon
    von Lordk Funktioniert, mit der Anmeldung
    bei Amazon als auch die Watchliste. Komischerweise ist der
    Cache Fehler jetzt weg schau schon die 12 Episode von Being
    an ohne Ruckler oder aussetzer komisch.

    gruß Boucheron

  20. Hi,

    Hoffe es kann mir jmd helfen, habe das Problem mit der Anmeldung bei Amazon Prime , das ,Add ob könnte ich problemlos installieren aber er frägt mich nich nach meinen nutzerdaten . Die Sprache habe ich schon mehrmals umgestellt.

    Mit freundlichen Grüßen
    Stefan

  21. Hallo Chrisoph,

    könntest du mir sagen wo das amazon addon seinen cache hat oder ablegt
    das mit dem Löschen scheint immer noch nicht zu funktionieren.
    Oder befindet sich der Media cache wo anders ??? habe in der advancedsettings.xml folgendes eingetragen leider lässt es sich hier nicht korrekt eintragen

    network
    buffermode 2 /buffermode
    cachemembuffersize1572864000cachemembuffersize
    readbufferfactor30/readbufferfactor
    /network

    dadurch ist es zwar besser geworden aber nach ein paar std hängt wieder alles.

    hast du einen Tip.

    gruß Boucheron

  22. bei mir hat alles funktioniert.
    Doch irgendwie kam kein fenster wo ich mich anmelden konnte. wo finde ich das?

  23. Bei mir erschienen bei den Serien immer leere Listen, habe jetzt nochmal lordks version neu installiert, musste auch 2mal Login und PW eingeben, scheint jetzt zu funktionieren, habe aber (ohne zu wissen, wie das funktioniert) aus der Repo von lordk auch den Proxy Dienst mit installiert und bei den Einstellungen im eigentlichen Addon dann mit angegeben… hmm…

  24. habt ihr evtl. ne lösung:
    gestern alles frisch auf nem raspi 2 installiert –> raspian (debian wheezy), dann kodi (über apt-get install, also version 14.2)
    und das addon von lordk.

    login abfrage kommt

    aber wenn ich das addon starte sehe ich ca. 10 „serien“ (??) von amazon.

    keine watchlist, filme, usw usw. (die konnte ich vorher mal sehen, weil ich da eine alte version vom addon installiert hatte. da ging halt der login nicht, aber die „Auswahl“ im Addon war umfangreicher 😉 )

    gestern abend noch lange was probiert, aber leider keine lösung gefunden 🙁
    (cache und cookies löschen über das addon hat auch nicht geholfen, außer jedes mal neuanmeldung 😉 )
    wenn’s gar nicht hilft werde ich heute abend nochmal alles neu auf ne sd-karte schieben, vielleicht auch mal OpenElec bzw. XBian versuchen.

  25. Hallo zusammen,

    Amazon Prime funktioniert zwar nun prinzipiell auf meinem Raspberry, allerdings zeigt er die Folgen nur unvollständig oder gar nicht an. Filme laufen problemlos.

    Beispiel: Vikings Staffel 1 findet er zwar „Initiationsriten“ aber keine der folgenden Folgen und auch die weiteren Staffeln sind leer.

    Hat wer ne Idee, woran das liegen kann?

    VG, Oli

  26. Hallo,

    Prime mit xlordkx hat mir schon einen Monat Freude bereitet. Nun musste ich das Amazon PW ändern – wie kann ich das für das Login notwendige PW im xlordkx Addon ändern?

  27. Hallo zusammen,
    bin Neueinsteiger was den PI betrfft.
    Habe Kodi auch zum laufen bekommen, streamen etc. funktioniert alles wunderbar.
    Amazon laüft auch aber leider nur in SD.
    Habe alle Einstellungen vorgenommen, auch bei Amazon. Aber leider kein HD. Hat da jemand einen Tip für mich?
    Wäre echt dankbar

  28. Hallo,
    kann es sein, dass das Amazon Prime AddOn seit neuestem nicht mehr funktioniert? Bis vor einer Woche ging alles (auf Kodi Isengard) und jetzt – ohne sonst irgendeine Änderung – werden nur noch Symbole für „Ordner rauf“ angezeigt.
    EckartS

  29. Hallo, habe heute das Amazon addon installiert. Hat alles super geklappt, ich konnte mich anmelden und kann auch alles sehen. Doch wenn ich ein Film starten möchte kommt eine Fehlermeldung wo näheres in der Log Datei stehen soll. Wo finde ich diese Log Datei und kann mir jemand bei dem Problem helfen?

  30. hmm
    mal ne frage am rande,
    bei mir funktioniert die Wiedergabe nicht, ist adobe flash für Kodi zwingend notwendig ?
    da hätt ich ein Problem damit, weil ich das nicht umstellen kann (Österreich)

  31. Hi,
    erstmal vielen Dank für die Anleitung.
    Aber ich fürchte, es gibt eine Problem: Wenn ich das richtig sehe, kann man bei Amazon das Format nicht mehr auf „flash“ umstellen. Das ist zwar eigentlich begrüßenswert, da inzwischen auch Adobe selbst von flash abrät, aber im konkreten Anwendungsfall natürlich blöd… Ist schon abzusehen, ob es Auswege gibt, so dass man kodi wieder mit Amazon Prime Video sehen kann?
    Viele Grüße,
    Michael

    • Ok, ich hätte auch erst lesen können, dann fragen. Wenn ich das richtig verstehe, wird das wohl nix mehr mit Amazon Prime auf dem Raspi. Also werde ich meine 30-Tage-Umsonst-Prime-Mitgliedschaft wohl nicht verlängern…
      Viele Grüße,
      Michael

        • Hallo,

          Ich mische mich jetzt auch mal ein: Grundsätzlich läuft Kodi auf dem Pi2 ja wunderbar (sogar mit Live TV vom USB-Stick). Deshalb habe ich so überhaupt keine Lust mir irgendetwas von Amazon zu kaufen, was auch noch nicht mal mehr open source ist.

          Ich würde mich wahnsinnig freuen, wenn noch eine Lösung gefunden würde.

          @Christoph: Wie organisierst Du denn Deinen momentanen Medienkonsum eigentlich????
          Micha

  32. Hi Christoph,

    erst mal danke für die ausführliche Anleitung. Das hat bestimmt Mühe gemacht (sieht mal so aus 😉 ).
    Könntest du vielleicht am Anfang der Seite einen Vermerk anbringen, dass diese Methode aktuell nicht mehr zum gewünschten Zeil führt. Ansonsten geht es anderen wie mir, die deine prima Anleitung ohne Erfolg durchackern und erst Stunden später in den letzten Kommentaren lesen, dass es nicht mehr funktioniert.
    Erspart einem den Selbstzweifel und das Haareausraufen. 😉

    Gruß
    Frank

  33. Hallochen,

    vielen Dank erstmal für dieses tolle Tutorial 🙂
    Ich habe nur 1 Problem: Es klappte die Installation (supi 🙂 ), es klappt die Anmeldung ( noch besser 😉 ) ABER wenn ich auf Genres gehe ist nix zum auswählen da und wenn ich in der Suche einen Film bzw ne Serie reinschreibe findet der gute Pi auch nix. Habe ich etwas vergessen zu installieren oder etwas falsch eingestellt? Oder habt ihr alle das Problem?

    Mit freundlichen Grüßen

  34. Danke für das Super Tutorial.. konnte es einwandfrei installieren…

    habe allesdings auch das oben genannte Problem von Franz beschrieben, allerdings kommt bei mir nicht mal ein Anmeldefenster um mich einloggen zu können…

    Danke & Grüße
    Peter

  35. Hallo,

    hat jemand von euch noch jemand das Problem, dass der Pi nach dem Start (in den ersten 1-2 Minuten) auf einmal kein Signal mehr sendet und der Fernseher ausgeht bzw. schwarz wird?

    Ich muss das Gerät dann immer 3-4 mal starten, bevor es wirklich funktioniert.
    Das nervt momentan tierisch, sonst funktioniert alles wunderbar.

    Habe nebenbei auch noch den Dualboot mir RacalboxOS installiert…

    Grüße Sidekick1

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here